Mazda CX-70 Forum banner
1 - 2 of 2 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
My CX60 is making strange scratching/grinding noise when accelerating on the highway after coasting. Is there any fix for this coming? Does not sound good to me and makes me wonder how long the gearbox will last.

Also it is making another kind of noise, most of the time when it is shifting to the next gear at about 60km/h. It sound like a short whining noise.


I also got another issue: when parked in cold weather outside, the first start in the morning takes a long time. It is cranking about 3 seconds before it starts. After this no problem the whole day long.

Anybody facing the same issue?

Best,
Burli
 

· Registered
Joined
·
30 Posts
My CX60 is making strange scratching/grinding noise when accelerating on the highway after coasting. Is there any fix for this coming? Does not sound good to me and makes me wonder how long the gearbox will last.

Also it is making another kind of noise, most of the time when it is shifting to the next gear at about 60km/h. It sound like a short whining noise.


I also got another issue: when parked in cold weather outside, the first start in the morning takes a long time. It is cranking about 3 seconds before it starts. After this no problem the whole day long.

Anybody facing the same issue?

Best,
Burli

I have the same noise, also I have harsh noise when going from standing still from gear 1 to 2. I reported this from the begining of October. They did a rewrite of the transmission and the noise didn't go but lately it has a very big lag and when accelerating pushing everyone in the cabin in the chairs.

The lag is about 1-2 seconds. I am still waiting for a resolution on the entire transmission.
 
1 - 2 of 2 Posts
Top